Willkommen auf Deinem Star Wars Blog

darth-sonic.de: Browser Kompatibilität (jetzt auch IE6)

Intern - - Kommentare
von (Darth Sonic)

Wir haben in den vergangenen Tagen sowohl das HTML- als auch - im speziellen - das CSS-Grundgerüst von darth-sonic.de optimiert. Genauer gesagt, wurde die Kompatibilität mit allen aktuellen und auch älteren Browsern sichergestellt. Getestet wurden Firefox 2 und 3, Internet Explorer 6, 7 und 8, Opera 9, Safari 3 und Chrome.

Vorallem Internet Explorer 6 hatte einige Anzeigefehler, die nun behoben worden sind. Zudem sollte die Performance der Seite insgesamt ein wenig besser geworden sein. Warum aber ausgerechent IE6 jetzt noch optimieren? Nun, noch ganze 15% aller Nutzer von darth-sonic.de nutzen den IE6, wobei die meisten davon Windows 2000 als Betriebssystem einsetzen und daher nicht auf IE7 upgraden können.

Wir empfehlen Firefox 3 oder Opera 9 zu nutzen!

Kommentare zu "darth-sonic.de: Browser Kompatibilität (jetzt auch IE6)"